Suzuki LT-R450 Forum :: LTR450HQ.com banner
1 - 11 of 11 Posts

· Premium Member
Joined
·
4,559 Posts
Discussion Starter · #1 ·
we got to ride in a parade today, dont ask. And well, it stalls very easily compared to my 300. I don't know what the deal was. We were putting around in 1st and 2nd gear, and stopping pretty quick. Then, when it would stall, it wouldnt wanna start that well. is it because it has a much different powerband then my 300, or what? I donno. I also know i have got to get a gripper seat cover IMMEDIATLEY!!
 

· Registered
Joined
·
1,218 Posts
maybe u had it in too high of a gear when u were stalling...people say that it will go by itself in 1st
[/b]
its geared pretty tall.if your idle isnt where it should be it will stall alot.next time turn the idle up a tad
 

· Registered
Joined
·
2,648 Posts
Yeah first gear will let the quad idle and it will move unitl it hits something.
 

· Registered
Joined
·
2,014 Posts
White LTR's wont putt around in first gear, they only go fast. However your picture shows a yellow one so it should cruise all day under 10mph so you may have a recall issue here... by chance did you ever hit a tree?
 

· Registered
Joined
·
477 Posts
Ive done the whole parade thing around here too...High performance quads are definately not made to ride in parades, i about cooked my motor on my yfz from doing that, luckily i realized i was overheating it well before something bad happened and pulled out.
 

· Premium Member
Joined
·
20,716 Posts
White LTR's wont putt around in first gear, they only go fast. However your picture shows a yellow one so it should cruise all day under 10mph so you may have a recall issue here... by chance did you ever hit a tree?
[/b]
I think he took off that 5mph crash bumper that came from the factory...so now the bike won't go over 5 mph... :lol:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top