Suzuki LT-R450 Forum :: LTR450HQ.com banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all i new to the forum and in need of some help on my LTR450

So the problem i have is due to my own fault. Basically i haven't ridden my 450 for at least two or so years.
I now having running issues with the quad due to the old fuel that's was in the fuel tank although i pump the
old fuel out and put new fuel in.

The quad started fine with know issues i then took it for a spin down the road to check if it was all fine for it's MOT which i had book it in for the coming week.

With in a short distance it started sputtering about which then lead to cutting out but would start up again but as soon as i put it into gear and to then pull away it would not move and just cut off again.

Does anyone have any ideas or advice on where to start or what i need to do/clean to fix this problem

I'm not mechanically minded so any advice i would be grateful for.

Thanks
Matt
 

· Registered
Joined
·
47,362 Posts
it sounds like you are still getting symptoms of old gas or bad spark. Check the spark plug, plug gap, and coil and put in some Startron, or something similar in Europe to address the Ethanol in the gas. If that is even a thing there. It could really be a number of things, such as dry rotted tubing that is sucking air throwing off the air to fuel ratio, the stator/starter is failing, or there could be some junk in the lines starving the engine of fuel when it's placed under a load. I'll add a link for Startron to find a comparable product.

I don't know if Alibabe, probably spelled it wrong, would be a better source for you

 

· Registered
Joined
·
2 Posts
1 - 3 of 3 Posts
Top