Suzuki LT-R450 Forum :: LTR450HQ.com banner

41 - 60 of 102 Posts

·
Registered
Joined
·
4 Posts
I am having a little trouble out of my ltr. I don't know a lot about fuel injected atvs but I know you are supposed to program them if u get an aftermarket exhaust. Mine has a Yoshimura slip on and it starts cold and hot runs for a minute and the cracks and pops really loud then dies. You can start it when ever u want it to start it will I need a fuel optimizer or a new programer or what
 

·
Super Moderator
Joined
·
31,830 Posts
No you don't need a programmer for a slip on. if you have your airbox lid removed and an uncorked exhaust you do need a CRBM to access the race map that is stored in the ECU. your issue is something different. and it doesn't make much sense. Please try to explain the trouble a little more clearly. It starts either hot or sold but only runs for a minute?
 

·
Registered
Joined
·
640 Posts
Discussion Starter · #43 ·
My guess with the limited info...... Valves... As cqr said we need a lil more info. Can you ride it after it starts? When it starts, you hit the gas it dies? Will it take any throttle? Air box lid off? What recent work was done? You do all the work or has it been molested before you? Would love to help!
 

·
Registered
Joined
·
24 Posts
it could be a number of things but i agree with rob that your valves sound like the likely culprit. at least that would be the first place i check. and again more info will definitely help pin point your problem. good luck
 

·
Registered
Joined
·
4 Posts
I still have the same problem with my ltr it runs for a second then dies when I first start it it will idle as long as u want it to but when you give it has it will rev up then spit and sputter and cut off then you start it up and give it gas it will rev up good then it does the same thing I rev it up and it cuts out and does I took it to the local united cycle shop and they told me the reason it was over heating was do to the intake being tight they put new spring and a valve what do I do I was told I need a programer and then someone else said it needs to be re shimmed what do I do??????
 

·
Registered
Joined
·
24 Posts
well checking valve lash is pretty simple. and wont cost you anything except maybe some rtv to put the valve cover back on. i could explain how to do it on here, but it would take lesstime for you to just search how to adjust valve lash.
 

·
Registered
Joined
·
544 Posts
Fuel pressure should be 41.81 PSI. That's right out of the service manual which I'm assuming you are working on getting! We all continue to stress and tell EVERYONE to get a SERVICE manual. They are invaluable and can be found on this site for free or I bought the CD on Ebay for around $8.00.
 

·
Registered
Joined
·
1 Posts
Hi everybody, I'm new to the forums. I just bought my ltr this past Saturday after selling my cr250. The bike came with a full Curtis sparks exhaust. About half throttle in second gear the bike starts to pop and backfire. When I got the bike it didn't have an efi controller. So I just ordered a yoshimura pim 2. The top end was just rebuilt 2 months ago. Do you guys think it is just because it has an aftermarket exhaust with no efi controller? Thanks for any help in advance
 

·
Registered
Joined
·
2,788 Posts
nope you have a fueling issue most likely. I would check the swirl filter, fuel pump filter, and back flush the injector. You will want to get used to doing this cause it should be part of your maintenance schedule.
 

·
Registered
Joined
·
544 Posts
You really should start a new thread so we can address your problems directly. Also, this (and other) forums are created to help others to diagnose and fix problems. Just throwing up your hands and saying you can't do it is the easy thing to do. Normally I would say take it to a dealer but there is ALOT of good people with good information on this forum. With all that aside:

Do you know someone, who is more mechanically inclined than yourself, to which you can ask for help as we begin to diagnose your quad and perform the tasks? If not, then the best advice is to take it to a dealer or sell it.
 

·
Premium Member
Joined
·
28,672 Posts
^+1

would love to help but if you can't change the fuel filter, check fuel pressure or even re install what you took off whats the point.
 

·
Registered
Joined
·
640 Posts
Discussion Starter · #55 ·
Nick, send me a pm and I may be able to help you. Prob be able to text you a bunch easier.
 

·
Registered
Joined
·
17 Posts
Okay so I'm having a problem with my 2006 ltr, when I give it about 1/8 throttle and hold it steady it sputters a little for about 5 seconds and then goes right back to normal rev. It doesn't do it past 1/8 throttle and the bike does not stall or die just sputters a little like there is a delay. I went ahead and bought some SeaFoam and put correct amount in the gas tank to see if it would clean the injector if clogged but it didn't help any, I also changed the spark plug. It just started doing it recently and there are a couple of things that could have caused it. I just recently washed my bike after riding because it was covered in mud, it was cold out but not freezing cold. Also yesterday while I was gassing up a saw a piece of mud, about the size of my pinky fingernail, fall into the gas tank. I'm not sure if either caused it but just two things that recently happened that I know could possibly cause it. Please leave me some feedback because it's annoying and I'm a perfectionist.
 

·
Registered
Joined
·
3 Posts
Hey everyone pretty new to the form.. I have a 06 LTR and at full throttle falls on its face cuts out and pops at 50% to 75% it runs fine and it idles great, It is all stock besides one of those yoshi chips i rode it last weekend and it did fine rode it wed and all this started??? Please help!!!!
 

·
Registered
Joined
·
3,693 Posts
Hey everyone pretty new to the form.. I have a 06 LTR and at full throttle falls on its face cuts out and pops at 50% to 75% it runs fine and it idles great, It is all stock besides one of those yoshi chips i rode it last weekend and it did fine rode it wed and all this started??? Please help!!!!
Clean Injector and check fuel pressure
 

·
Registered
Joined
·
2 Posts
I have a 06 ltr 450 and was riding it today and it started back firing and making a metallic noise in the engine. I had the cam chain replaced about 2 months ago. Any help would be great. Im new to the 4 stroke scene. I have a 86 atc 250r I ride too.
 
41 - 60 of 102 Posts
Top