Suzuki LT-R450 Forum :: LTR450HQ.com banner

1 - 20 of 101 Posts

·
Registered
Joined
·
639 Posts
Discussion Starter #1 (Edited)
Gonna try to make up a "Beginners" checklist of things to check before spending the huge bucks on takin your beast in..... Can also save a lotta searching...

1. Fuel Filter (Swirl Filter)... First and foremost the most common issue. Some replace it with an in-line filter and eliminate it. Spectre 2220 is one some use. At most auto parts stores. You'll find pros and cons to it if ya just search it on here... Search term fo Swirl Filter should get ya plenty.

2. Fuel Pressure.... Supposed to be 42psi... To check... Get a gauge ,any gauge that shows psi. I used an oil pressure gauge on a brass T, one fuel line goin in and one goin out. Un hook the fuel line coming off the Fuel Injector, and the one off the Fuel Pressure Regulator. The one that points at you. Gonna have to loosen the 2 bolts that hold the tank on to raise it up a bit. Hook the lines up, clamp em with a hose clamp. Turn the key on.. The gauge should show in the area of 42psi. Start it up and make sure ya are holding a constant pressure of 42. If not.. Fuel Pressure Regulator or Fuel Pump Problems most likely. http://www.ltr450hq.com/forums/engine-efi-drivetrain/40354-get-new-fuel-pump-100-dollars.html

3. Fuel Pressure Regulator... Looks like a pet cock, mounted under the tank. If ya take your seat off, look under the tank. There she is.... All I have done in this case to clean is, drain gas, do the normal needed to get tank off. 2, 8mm bolts hold it on there. Blow into it (with your mouth works) If you can blow through it, its hung open... Not what ya want. If ya cant blow in it, thats what its supposed to be. The diaphram is a common problem on these and can not be replaced.

4. Fuel Pump Filter..... Take the fuel pump off. Then take the 4 phillips head screws off the pump. Pull apart gently. Theres a rubber gasket ya dont wanna disturb. On the bottom of it is a small screen lookin filter. It just pulls out. Clean that baby up if ya got ANY trash in it. This one got me.

5. Spark Plug... This ought to be self explanatory (I hope)... Although I replaced mine with an Iridium plug. Make sure ya get the lil cap nut for the top of the plug.... My shop gave me the plug without it and I had to get one. If all ya see is a threaded top ya need the nut gidgit... Also the plug cap is known to pop off. Push it down on there till ya feel the click.

6. Wiring... Take all the front plastic off, start it up and get to (lightly) tuggin on wires, shaking , wiggling etc. Try to track somethin down that way. The Key Switches have been known to cause an issue here. Pay special attention to that area. Any spliced items like your aftermarket kill switch or start button. Make sure ya look at them. I just went ahead and re-taped, and put new connectors on em.

7. Air.... Make sure your filter is clean and installed properly... Also check the tubes from the back of the throttle body-- "carburetor"-- and make sure they are clamped on there good.

8. Tip Over Sensor... I pull it off while its started and flip it upside down just to make sure its working properly. Some folks have ran into this problem. Some also take it apart to silicone it open where it will wont shut the fuel offf when ya roll over. (also to prevent a possible problem).

9. Bad Gas... This probably needs to be a bit closer to the top of things to do because it is rather easy to do. Water in gas is a major pain in the ass cuz its overlooked and can be forgot about. Erratic also....

10. Throttle Position Sensor... This is a bit more advanced and I put it towards the bottom due to that. I used the service manual to do this and would 100% endorse you do the same. This is just another issue that can be a headache.

11.If you have a PCV do not enable the "rev extension" in the software.

12. Injector and Injector Filter.... This one has got a lot of us... The easy and most common way is to take it off, spray carb cleaner in through the bottom. Reverse the way fuel goes in essentially blowing the junk out the way it came in. Also, spoke with other people and they used air also. Hook a 9 volt battery up to the terminals. That will open the injector (you will hear a click).. Blow air through the bottom, back flushing..Only hold it open for a few seconds at a time or you will burn out the injector. There is a little filter on the injector also. I have cleaned a couple of them and you just have to be patient as this could ruin the injector filter. The lil black round thing on the top of the injector that looks like a phillips head comes out and is a screen filter. You can look down in there and see it and clean it without taking it out if you chose to. I take it out to make 100% sure.

13. If your quad is getting hard to start or needing to roll start it, DO NOT IGNORE. Valves on intake side are most likely tight and need adjustment. Exhaust side rarely need adjustment but the intakes need it much more. Dirty Filter and FTM (failure to maintain) will cause this to be needed more often.

14. Timing.... If you recently did a build, adjustment, or had a buddy fix this or that and now it won't start or backfires or won't take the gas. Check it. It's rather easy and ya can also knock out a valve lash check at the same time. Check your manual for this. I'm not sure but there may already be a write up on this process. Any time these quads fuel system is taken apart, its just short of a guarantee some craps going to get in the fuel system.

15. Programmer..... Just Try It.... This is coming from personal experience twice. I have has 2 go bad on me. It began to just out of nowhere and unpredictably cut out on faces of jumps and wherever. If its possible, unplug your programmer and try it without. Mine was a pc3 both times.


Now this is just what I have done in the past and in no way am I as good as most of these other dudes on here.... I got 99% of this from here and just compiled it in one big post to make it easier to track down..... I completed all these tasks with the minimal items I have in my lil garage. All but the pressure gauge, it was free to check em all too!!!. Replacements another story!!! ENJOY!!
 
  • Like
Reactions: hime69670

·
Registered
Joined
·
4,788 Posts
Sticky!
 

·
Registered
Joined
·
396 Posts
i just put a glass fuel filter on and found out that i had water in my gas and it looks like sand i always run race fuel from the same gas station but there pump was broke so i found some where else to get it and as soon as i used it i had nothing but problems it's been cutting out won't fire up i don't know how hard it is to get the water out of the system
 

·
Registered
Joined
·
267 Posts
i don't know how hard it is to get the water out of the system
isnt there an additive for that??

Im gonna start using that Mr. Funnel now.....
 

·
Registered
Joined
·
639 Posts
Discussion Starter #7
Heard Panty hose works pretty good too... Never tried it but its a thought. Coffee Filter is too slow n a T-shirt might work too???? The glass filter on got on my in-line gets shat in it a lot!! Between the gas can sittin up empty or the fuel pump, who knows where the lil grains of sand come from!!!
 

·
Premium Member
Joined
·
28,671 Posts
Heard Panty hose works pretty good too... Never tried it but its a thought. Coffee Filter is too slow n a T-shirt might work too???? The glass filter on got on my in-line gets shat in it a lot!! Between the gas can sittin up empty or the fuel pump, who knows where the lil grains of sand come from!!![/quote]


Just think, every tank of fuel that you run threw = one tank of dirty air. I installed a small fuel filter on my vent line for this reason.

This is a very good wright up, it's a good starting point for most of our intermittent troubles.:beerchug:
 

·
Registered
Joined
·
9,611 Posts
Excellent job... Sticky!!

I'd put #7 and #10 higher on the list though. :D
 

·
Registered
Joined
·
267 Posts
check out that mr funnel, it filters out water and crap.... and have diff 'flows' you can buy... well worth the money!
 

·
Super Moderator
Joined
·
21,399 Posts
Stickied :girl_wacko:
 

·
Registered
Joined
·
1 Posts
i have an ltr 450 06 plate and since i jet washed it and left some water in the air box it has been running pretty crappy i realised my mistake and emptied the water out the air box and installed a new plug , it started taking longer to start since changing my plug - we bump started it and it went straight away and when warm it starts much better weve kind of narrowed it down to the tps as when we pull the plug of it seems to start much better and when we plug the connector back on it splutters and cuts out does anyone have any similair problems and ideas please thankyou
 

·
Registered
Joined
·
4,832 Posts
Had a bog around 3-4k rpm consistently at that rpm only. After reading this thread and talking to Shadey I decided to get a pressure gauge and test my fuel pressure. Here are my findings:

~42 psi at idle
~30 psi at high rev

Swapped fuel pump with Diva's quad and the pressure stayed at ~42 psi at all rpms....BINGO....

Ordered a fuel pump under my extended warranty and should have it before our trip to St A's next weekend...

Thanks guys...
 

·
Premium Member
Joined
·
28,671 Posts
An 11 needs to be added to the original post. If you have a PCV do not enable the "rev extension" in the software.[/quote]


LOL,, I ws just checking this thread to make sure ^^^ was in here :read:
 

·
Registered
Joined
·
103 Posts
So, has anyone ever had an issue of a stator getting hot or a CDI cutting out after 30-40 minutes of riding.

I was having bogging, loss of power, popping etc.. tried and found no issues with any fuel componentes, alll filters, hose routing, pump pressure everything was fine but when it was hot and was being ridden hard, like deep sand whoops. it would start popping and losing power, so if it cooled it was better.

we i was told "stator is going bad" and thats a 320 part, one guy says, the valves may be too tight as far as clearance. So i checked them and this is after 3.5 years, never been touched, and they were at .004 intake and .007 exhaust. on the tight side of the spec. so i adjusted them to .007 intake and .011 for the exhaust, rode it this weekend, tried my butt off to make that baby run bad, got it hot in some deep sand, climbed some hills went beserk to the point of scaring myself.

no problems, but it was a cool day, i have my fingers crossed. whaddya think?
 

·
Registered
Joined
·
1 Posts
I have a problem my 06 ltr and I don't know if any of you guy's have had this or not. I have done everything on the above list and still have the same problem going on. The problem I am having only happens when I am in first gear and no other gear, you hit the throttle it takes off good then all the sudden within a few seconds it starts to jerk and then cuts to about half power and sputters, but that only last for maybe 15 feet then it is fine again until you slow down or let off the throttle. The things I have done full tune up, changed the fuel filter/cleaned the fuel pump filter, checked the fpr, checked the fuel pump pressure it's 42psi so it's right on mark, checked all wiring, test the thermostat, checked the the air filter/air box boot to carb. So with all that I am stumped and pulling out hair at this point. I did talk to the shop they said it's a chain problem witch to me seems like a load of BS IMO but hey I could be wrong. If you have any more advice or things I can look at please let me know. Thanks

PS its all stock with only yosh system w/cherry bomb
 
1 - 20 of 101 Posts
Top