Suzuki LT-R450 Forum :: LTR450HQ.com banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
171 Posts
Discussion Starter · #1 ·
just read this on the ltr450central site,

i got my ltr the other day. the motor is making some weird noise. im very pissed. then i went to ride it then it dident want to start. then once i got it runing the would quite. what is wrong with my suzuki. i had it for one week. i might go get a 06 yfz. looks like i should have. i had a 450r but i had truble with that alittle.


OH NO what are we going to do...
 

·
Registered
Joined
·
112 Posts
dont go and scare people till you know the problem there are a million thinks that could have happend in a week

the machine might be fine it could be problem with the: gas, didnt break it in ok, coolant could be low(common to be low from the factory) and your running hot, if you have riden in a lot of dust the filter could be dirty, the filter might have not been oiled enough and dust got in the motor, did you pull the baffle out and not remove the air lid or vice versa

just do alot of homework before you start scaring everyone, get some proof that is was suzuki's fault then i will believe you
 

·
Registered
Joined
·
8 Posts
I am with [email protected], I am sure that Suzuki completed scrudent testing, and they will stand behind their new AWSOME product. Please don't just make generic comments like it wont start, or runs rough. Let us know what you find. Could be as simple as a sensor or loose wire. I will find out in a week when I get mine.
 

·
Registered
Joined
·
2,930 Posts
Definitely test, test, and test some more before accusations are made (yes, I realize you weren't the one who posted it but only wanted to give awareness of the thread - so thanks, hope he sees this). That warranty is there for a reason, needs to be dropped off immediately
 

·
Premium Member
Joined
·
550 Posts
Could be problems in improper assembly at your dealer which I have heard of from numerous brands from many dealers usually a quick fix if so like a loose plug espically on a quad with efi?? and running rough is a common symptom efi loosen any plug on your car or truck that is fuel delivery related?? Just a thought... but I would like to hear how it turns out either way
 

·
Registered
Joined
·
1,082 Posts
well I'm here to tell you. if there is a problem Suzuki asks questions and doubts the customer. Remember I am one of the many with a corroded clutch cover because they did no testing what so ever.

I may have to wait a while on this one. Fake warning or not..... it reminded me of how let down I felt when both the dealer and suzuki corporate said they would not take care of my wife's two week old quad.

And according to them, there is no significant problem with their product.
 

·
Registered
Joined
·
112 Posts
wht180,

I asked my dealer about your problem and he let me know that they come with coolant in them so if it happend to yours it should have happend to all of them. i am just confused cause your problem should have happend to every z400 cause im sure the factory uses the same coolant in all the quads.
 

·
Premium Member
Joined
·
550 Posts
Well I would say that is a very poor answer to recieve from your dealer or Suzuki on a quad that is that new and this expensive! :( Must not think cosmetics are important?
 

·
Premium Member
Joined
·
550 Posts
No to wht180 just saying to check simple fix problems first then let your dealer look at it(that is what I would do first). However sometimes your better to not mess with it yourself when it is that new? Had a friend get a 450r a few months ago that had a few minor assembly problems that we fixed loose bolts=squeeks and a improperly sealed airbox resulting in some hissing. but if you saw the guy our dealer had assemble it you'd understand... just a paycheck to him doesn't care about the bikes at all! [email protected] your cool in my book as one of the few fellow ex riders on here lol(for now) and your pics show you ride!
 

·
Premium Member
Joined
·
1,186 Posts
i got my ltr the other day. the motor is making some weird noise. im very pissed. then i went to ride it then it dident want to start. then once i got it runing the would quite.
I now see why english classes are important. :p
 

·
Registered
Joined
·
112 Posts
well thank you dirt pilot

and i agree with you i will check my ltr over completely befor i ride it

i mean there is a pic on this site of one in a crate and it is 99% assembled but who knows who knows how hard the japanese work at the factory

my point is is that if someone you dont know or trust builds or fixes your quad that you are gona jump and go 50+ mph on then i would double check what ever they fixed or when bran new the whole quad

I wouldnt want to be sitting a whole summer in a cast because some guy didnt tighten my lug nuts or some other part on my quad
 

·
Registered
Joined
·
78 Posts
hey luckiduc13,
why don't you do some research.. go back to the post you found this on. it mentions the owner has had it for 1 week.. exactly the same day (27th of Jan) that the first person I know of got one... and this was in Cal... Unless it was one of the ones jetbike sold in New Zealand, then it would be a few days sooner... find out where this person is from making this post. If he is not from Cali or New Zealand then you know he/she is a LIAR! Most likely someone who is pissed they couldn't wait a few extra months for the LTR...
I would garuntee that anyone who has had one for only a week and runs into problems can take it right back to the dealer and they will contact suzuki... it will be fixed ASAP!!!
THEY HAVE A FREAKIN WARRANTY... it is a week OLD!!!!
do us all a favor and don't pass on this kind of crap! :lol:
 

·
Registered
Joined
·
171 Posts
Discussion Starter · #17 ·
R you freaking kidding me...This is crazy. All i did is post something on here that I found somewhere else. Hoping it could be beneficial. I will still more than likely get the LTR. I never said NOT TO GET. Im sure the people who bashed me for placing that on here already have a downpayment or have it paid for. Dont worry Zook will fix it. Hate I brought the negativity to the board. Be open minded fellas!!!!
 

·
Registered
Joined
·
1,082 Posts
wht180,

I asked my dealer about your problem and he let me know that they come with coolant in them so if it happend to yours it should have happend to all of them. i am just confused cause your problem should have happend to every z400 cause im sure the factory uses the same coolant in all the quads.

It has happened to EVERY 05/06 with the magnesium clutch cover (Just pull the cover and you will see). Its simple chemestry. you can mix water based coolant with cheap magnesium.

Now the worst part is, they handed me back a pitted, corroded and out of round part and word out of their mouth..."its fine, just put it back on your quad and you can fix it yourself."

All I got out of this whole deal was a free side cover paper gasket. but I had to put my own motor back together on my own. They handed me a dis-assembled quad.



Trust me when I say this, Suzuki does not stand behind all their products. Myself and many many other Z400 owners (check Z400central.com) are all in the same boat. We have been left high and dry. Suzuki knows this problem will not affect (destroy) most motors untill they are beyond their 6 month warrentee.

So their stance is to call it good and let it fail out of warrentee. Or to let us spend our own money buying the 03/04 clutch covers for $150.


That quad of my wife's should have been fixed no questions asked. That coolant passage started as about a 3/4" round hole. now its about 1/16" bigger than stock and jaged egg shaped.

Just don't be suprised if/when you get the same treatment on an LTR.


This problem should not be an issue on the LTR, But one thing I do have this morning...... is a reminder that Suzuki has just recently burned me
 

·
Registered
Joined
·
1,082 Posts
I'm still pretty heated about this thing. And I am looking into the YFZ's.

However, if I do hold out and buy an LTR, I pretty much plan on suzuki not backing much of anything and I'll do all the maintenance up keep and parts replacements anyhow because of them.

I'm hoping it will be a great quad despite their shoddy customer support.

Edit:

ZukiLT-R450 - My wifes quad was in our possesion for only two weeks (bought it for Christmas this year). And they did not fix it. I also have the extended 5 year warrentee. So please don't make guarentees in Suzuki's name since you yourself can't actually call them up and make them fix my wife's quad.
 

·
Registered
Joined
·
10 Posts
I Rode my wife's ltr with no problems.. lots of power, still breaking in.. no noises at all.. 6 month warranty came with the bike, and most of the time.. if something is going to go wrong it will happen right away, So far awesome bike.. will know more when she starts tearing up the dunes behind me with my 700r... Or????? maybe i'll be behind her.. :(
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top