Bogging /misfire - Suzuki LT-R450 Forum :: LTR450HQ.com
Problem Solved! Read-only forum of archived threads with identified fixed problems

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-11-2019, 11:38 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2019
Posts: 8
View Essa 123's Photo Gallery(0)
Bogging /misfire

I recently got an ltr 2006 ran it for a while at the track after a lap the bike wud start cutting and bogging sort of misfiring but once I switch the bike of and on it runs fine. I opened the engine and replaced the complete bottom and top end did the clearances on the cylinder heads and everything was perfect jst to be sure also changed the fuel pump, water pump, oil pump and injector as well as the fuel filers but the bike is still doing the same. It's almost as of when the bike warms up it starts misfiring but as soon as I switch the bike on and off it's runs well again for about half a lap before starting to misfire again any suggestions I would be really grateful. I've also checked the fans and the wiring to the stator checked the stator and the regulator everything is fine. Any other suggestions???
Essa 123 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-21-2020, 07:52 AM
Junior Member
Feedback Score: 0 reviews
 
ESEPowersports's Avatar
 
Join Date: Feb 2020
Location: Lake Anna, Virginia
Posts: 5
View ESEPowersports's Photo Gallery(0)
I would check the fuel pump, to be sure it isn't experiencing bleed-off. This sounds similar to what I was experiencing, and couldn't remedy, for the longest while. Ultimately after replacing everything you did, I bolstered the existing output seal(sort of triangular in shape)by forcing another round o-ring over top of it, and it finally remedied my issue. You can actually hear the pump prime now, and the bike won't shut off after running for a few seconds.
ESEPowersports is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Problem Solved!

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome