Starter will not start by push electric botton - Suzuki LT-R450 Forum :: LTR450HQ.com
General Discussion Talk about anything on your mind here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-08-2019, 06:36 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2019
Posts: 3
View indiopr357's Photo Gallery(0)
Starter will not start by push electric botton

06 LTR 450, runs great, idle great, it bump start with no problems but when I use the start switch it cranks but would not start the engine. After a while of trying it drains my battery. I think is the starter going out or not enough power from the starter. What you guys think?

Last edited by indiopr357; 07-08-2019 at 08:23 PM.
indiopr357 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-08-2019, 08:28 PM
Junior Member
Feedback Score: 0 reviews
 
WoodsRERider's Avatar
 
Join Date: Apr 2019
Posts: 21
View WoodsRERider's Photo Gallery(0)
Having a similar issue. I can hear the starter spin but it doesn’t turn over. Seems like it’s a common issue and may be the “starter clutch” that is on the flywheel. How does it sound when you push button?
WoodsRERider is offline  
post #3 of 4 (permalink) Old 07-09-2019, 05:35 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2019
Posts: 3
View indiopr357's Photo Gallery(0)
It cranks one time and then stops, like a low battery but the battery is fully charged. It almost sounds like the starter does not have enough power to continue to turn the flywheel to allow the engine to start. Once I bump start the bike runs great even stays at idle with no problems after I warm it up. I order a starter to see if any difference.
indiopr357 is offline  
post #4 of 4 (permalink) Old 08-12-2019, 08:46 PM
Junior Member
Feedback Score: 0 reviews
 
WoodsRERider's Avatar
 
Join Date: Apr 2019
Posts: 21
View WoodsRERider's Photo Gallery(0)
Not sure if you resolved the issue, but mine turned out to be the starter clutch on the flywheel. Fires up fine now.
WoodsRERider is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Headquarters > General Discussion

Tags
not starting, starter, starter problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome