Having a starting issue 06 LTR450 - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-16-2019, 08:57 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
1LTR450's Avatar
 
Join Date: Nov 2019
Posts: 2
View 1LTR450's Photo Gallery(0)
Having a starting issue 06 LTR450

Hi everyone I have seen a few threads into this but no real answer. I have a 06 LTR450 and it’s at the shop now getting looked at but seems to have a hard time starting. It cranks as if the battery is dead. So replaced battery and replaced starter and still the same. The shop checked all valves the ya renin spec as well. Machine will run great if you pop start it but if you try to use the start button it seems like it is binding and sounds like a dead battery. So they have replaced the decompression spring and still no good. When they take the plug out and try to start it it still seems to have that really hard crank. So I seen in a few threads that people have said the starter one way bearing is bad. Repair shop said that is there next step. Also it will start with the button but has to be just right and won’t start every time. Thanks I can post a video of need be.
1LTR450 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-21-2019, 05:48 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jan 2019
Location: Westchester County, NY
Posts: 20
View hime69670's Photo Gallery(0)
Garage
Has a voltage drop test been done on the battery+ between the battery & starter when attempting to crank the engine? The same needs to be done with the negative battery terminal & the starter ground. Could be a loss of batt+ or losing ground-. Should be under .3 volts.
hime69670 is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome