Womt start after head rebuild. - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-05-2019, 07:10 PM Thread Starter
Member
Feedback Score: 0 reviews
 
Join Date: Nov 2011
Posts: 37
View Dasaltr45011's Photo Gallery(0)
Womt start after head rebuild.

So engine had tapped a valve due to weak springs so I took the head off and sent to get a valve job. When I reinstalled the head and put back together the bike wont start. No codes or anything. So just shot some ether real quick in intake and it fired and barely idled. As soon as I touched the gas it died. It sounded like there was valve train noise so I double checked timing and lash and all is good. Any ideas?
Dasaltr45011 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-07-2019, 04:21 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2019
Posts: 5
View Tonkpils53's Photo Gallery(0)
I'm having the exact same problem with mine except I haven't had a chance to shoot it with the ether yet. Gonna try it as soon as I get off work. I'll let you know what happens
Tonkpils53 is offline  
post #3 of 5 (permalink) Old 08-08-2019, 01:33 PM
Premium Member
Premium Member
Feedback Score: 0 reviews
 
shadey's Avatar
 
Join Date: Jan 2007
Location: Chandler AZ
Posts: 28,653
View shadey's Photo Gallery(0)
Check fuel pressure.

Quote:
Originally Posted by hinkle View Post
We started hitting the teens but no white stuff yet.
2006 LTR 535-R, Go Big or Go Home.


Her name is Bruce

https://www.ltr450hq.com/forums/gener...ce-manual.html
https://onedrive.live.com/?authkey=%...%21147&o=OneUp

LTR450 manual ^ ^ ^ ^ ^ ^
shadey is offline  
post #4 of 5 (permalink) Old 08-08-2019, 03:26 PM Thread Starter
Member
Feedback Score: 0 reviews
 
Join Date: Nov 2011
Posts: 37
View Dasaltr45011's Photo Gallery(0)
All the fuel system and filters and everything has been checked and swapped. Would stretched chain cause these symptoms?
Dasaltr45011 is offline  
post #5 of 5 (permalink) Old 08-11-2019, 12:19 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2019
Posts: 5
View Tonkpils53's Photo Gallery(0)
Ether didn't work for me. Seems I have a weak spark
Tonkpils53 is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome