Ltr 450 won’t start - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-08-2018, 03:03 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2018
Posts: 1
View Braxton659@gmail.com's Photo Gallery(0)
Ltr 450 won’t start

Hey guys, I recently bought an 07 ltr 450 and buddy told me it needs valve adjustments and was hard to start so when I got there it fired right up no problem and I went to take it for a spin and it died before I got to the end of the driveway I tried to start it agian and just wouldn’t go so buddy says sometimes if you leave it for a while you can get it going agian so we waited a bit and tried agian and it was a pain in the ass to start had to boost it and tried for 5 mins before we got it going agian so I took it for a rip it had lots of power but when I brought it back it died agian so I loaded it up because I drove a few hours to get this and I was determined so when I got home it was indeed a pain to start and when I finally got it going it bogged out so I tried fresh gas with sea foam, injector cleaner and fuel stabilizer and that didn’t do the trick so then I cleaned the plug with an air compressor and sand blaster and it was practically brand new agian that did nothing checked the injector it’s squirting the fuel pump works all 3 lights work up top it’s got spark when I take the plug out it’s wet so it’s getting fuel I made sure the fuel screw was all the way out tried boosting it tried choke no choke throttle no throttle and still nothing it seems like it’s trying to start but just won’t catch any ideas what’s going on?? Is it indeed valves? Help me out guys thanks in advance
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-09-2018, 06:09 AM
Premium Member
Premium Member
Feedback Score: 0 reviews
 
shadey's Avatar
 
Join Date: Jan 2007
Location: Chandler AZ
Posts: 28,644
View shadey's Photo Gallery(0)
When the engine is running the valves get hot and grow making it hard to start when it is hot. I would check the valve lash.

Quote:
Originally Posted by hinkle View Post
We started hitting the teens but no white stuff yet.
2006 LTR 535-R, Go Big or Go Home.


Her name is Bruce

https://www.ltr450hq.com/forums/gener...ce-manual.html
https://onedrive.live.com/?authkey=%...%21147&o=OneUp

LTR450 manual ^ ^ ^ ^ ^ ^
shadey is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stall and wint start till I push start Zackary McKelley Engine/EFI/Drivetrain 1 07-19-2018 03:38 AM
08 won’t start just backfires Noah_loethen Engine/EFI/Drivetrain 1 06-04-2018 07:43 AM
Having a hard time getting it to start mcderric Engine/EFI/Drivetrain 4 04-02-2018 02:51 PM
Quad won?t start Mikehurley3 General Discussion 2 09-20-2017 07:11 AM
Need help with hot start issue pjschlotter Engine/EFI/Drivetrain 3 06-14-2017 10:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome