07 LTR450 won't start after rebuild - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-29-2017, 09:37 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Posts: 4
View totty101's Photo Gallery(0)
07 LTR450 won't start after rebuild

About a year ago I was riding my bike & just stalled out & died on me. Tried cranking it to start but then smelt coolant & noticed it was coming from the exhaust. Figured blown head gasket. Now I'm working on it putting new rings on the piston with new cylinder & head gaskets in the meantime looking for where the coolant leak came from. Never found a spot where it looked like the head gasket blew out nor could I see any signs of cracked head or cylinder.
Honed the cylinder & put everything back together today. Went to fire it up but it would just cranked over & over. Looks like fuel misting out of intake & it acts like it wants to start but just can't get there. After taking it about 10 times checking timing, valve clearance, valve seating, chain tensioner & bolt torque specs all over the head I'm stumped. Decided to check the compression & came to find out it's about 80 PSi Low. Manual says 114 which it's reading less than 30 PSI. Checking the rings but anybody have any idea what else it could be? I assume that's the reason it won't start. Read some other threads but couldn't really find one with a situation similar to mine. Any help appreciated.

Thanks
totty101 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-30-2017, 12:41 AM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Location: Sweden
Posts: 8
View Fraadz's Photo Gallery(0)
Maybe the valves arent getting into their seats properly after it leaked out its coolant = overheated.
Maybe the clearance is OK. but there is soot and dirt left in the seats.

I dont know how u set the clearance for an ATV/MX engine but im guessing u use a measure interpreter (idk if thats the right word for it but..) and u put it inbetween the cam and valve "buttons"? where the cam pushes the valves out/in.

Just a quick thought.

And i re-read ur post and u already checked the seatings. my bad.


Another thought
Could be that u hooned ur cylinder too much?

Trying to help ya but just turning out to be a guessing game by my part xD

Last edited by Fraadz; 10-30-2017 at 12:53 AM.
Fraadz is offline  
post #3 of 9 (permalink) Old 10-30-2017, 04:24 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Posts: 4
View totty101's Photo Gallery(0)
No worries on the seating. I haven't removed the valves yet but I do know them and the underside of the head were pretty sooty during 1st tear down. I cleaned off what I could get to come off without having to bust out some scotch brite.

On the clearance I'm going to recheck it since the intake side cam wasn't positioned where the manual says you're supposed to. Feeler gauge is what I to use for checking it.

I think the honing was done right. Was supposed to get the criss cross pattern but didn't quite get that. My dad did it, showing me how to do it and he used to be a car mechanic so I trust he knows his stuff.

I did notice today that the cam appears to be dragging on the cam holders (like the holders are too tight and they are squeezing on the journal). Do not remember those marks during 1 tear down. Maybe I did something wrong? Noticed that the holders have a burr around the edges which I can't say those were or weren't there during tear down, I was more focusing on remembering where everything went so I could put it back together correctly.

Last edited by totty101; 10-30-2017 at 04:28 PM.
totty101 is offline  
post #4 of 9 (permalink) Old 10-30-2017, 08:59 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Posts: 4
View totty101's Photo Gallery(0)
Intake cam has been dragging on the journal holder. What would cause this? Pretty sure head is mess up now. Not sure if it's fixable or not.
totty101 is offline  
post #5 of 9 (permalink) Old 10-30-2017, 10:46 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Location: Sweden
Posts: 8
View Fraadz's Photo Gallery(0)
Quote:
Originally Posted by totty101 View Post
Intake cam has been dragging on the journal holder. What would cause this? Pretty sure head is mess up now. Not sure if it's fixable or not.
Maybe u set the timing wrong. Idk what effects that might have on this engine but i know u might fuck up ur valves on a car if the timing is off.

So check the timing When intake Open/close and When exhaust Open /close. I really hope you set it right coz of the risks of bending ur valves. Worst case scenario ur valves could blow the piston into pieces and u will have to rebuild the whole engine.

Im at work right now but ill Edit this post or add another When i get home to think more into it. I hope i can help u and if not someone else can.
Fraadz is offline  
post #6 of 9 (permalink) Old 10-31-2017, 04:31 AM
Super Moderator
Premium Member
Feedback Score: 2 reviews
 
CQR's Avatar
 
Join Date: Nov 2006
Location: Denver, CO
Posts: 31,830
View CQR's Photo Gallery(1)
Quote:
Originally Posted by totty101 View Post
Intake cam has been dragging on the journal holder. What would cause this? Pretty sure head is mess up now. Not sure if it's fixable or not.
The most likely cause is overtorqued cam cap bolts. Depending on how bad the damage is, sometimes you can sand out the journal to achieve adequate clearance.

Four (4) '06 LTR450's, '16 Beta 300RR, '09 CRF150RB, '11 Grizzly 550, 16 Beta X trainer, Laeger Trx500


canyontackfeed.com
www.morrisoncarworks.com
www.sodalakestable.com
CQR is offline  
post #7 of 9 (permalink) Old 10-31-2017, 08:18 AM
Premium Member
Premium Member
Feedback Score: 0 reviews
 
shadey's Avatar
 
Join Date: Jan 2007
Location: Chandler AZ
Posts: 28,669
View shadey's Photo Gallery(0)
Sometimes you can use lapping compound to smooth the caps out. the cause also may be lack of oil getting to the top end. there is a small oil hole in the base gasket that can get plugged if you have used any sealant during assembly.

Quote:
Originally Posted by hinkle View Post
We started hitting the teens but no white stuff yet.
2006 LTR 535-R, Go Big or Go Home.


Her name is Bruce

https://www.ltr450hq.com/forums/gener...ce-manual.html
https://onedrive.live.com/?authkey=%...%21147&o=OneUp

LTR450 manual ^ ^ ^ ^ ^ ^
shadey is offline  
post #8 of 9 (permalink) Old 10-31-2017, 03:46 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Location: Sweden
Posts: 8
View Fraadz's Photo Gallery(0)
Quote:
Originally Posted by CQR View Post
Quote:
Originally Posted by totty101 View Post
Intake cam has been dragging on the journal holder. What would cause this? Pretty sure head is mess up now. Not sure if it's fixable or not.
The most likely cause is overtorqued cam cap bolts. Depending on how bad the damage is, sometimes you can sand out the journal to achieve adequate clearance.

This! Brings me back to When i was doing repairs on truck engines. Many parts need the perfect torque on em screws. Neutonmeter i think its called and The smaller parts /screws the more careful u have to be. And this ltr engine is probs very small inside hehe
Fraadz is offline  
post #9 of 9 (permalink) Old 10-31-2017, 07:51 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2017
Posts: 4
View totty101's Photo Gallery(0)
Update 10/31: After investigation I'm pretty sure I over torqued the cam holders. Going to take it to my buddies and have him check it out. I have a guy I'm guessing I'll be taking it by his shop as well to see if he can repair it or if it the head is junk. Will post before and after pictures if repair is possible. This is going to be an expensive screw up.
totty101 is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Quad won?t start Mikehurley3 General Discussion 2 09-20-2017 08:11 AM
Need help with hot start issue pjschlotter Engine/EFI/Drivetrain 3 06-14-2017 11:06 AM
Suzuki LTR450 Engine rebuild kit Cylinder, piston valves LongAction For Sale 1 02-19-2017 06:54 PM
LTR450 Rebuild Joachim Suspension / Steering / Chassis 13 02-10-2017 04:49 AM
Kicker Kit ltr450 kick start kit benbuilt4u For Sale 0 01-04-2016 12:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome