decompression problem - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-08-2013, 12:13 PM Thread Starter
Senior Member
Feedback Score: 2 reviews
 
sharkreef25's Avatar
 
Join Date: Mar 2013
Location: florida
Posts: 209
View sharkreef25's Photo Gallery(0)
decompression problem

hi
after nice ride if for some reason I stall and I try to start it only do half crack and stop I been burning starter 3. I took the head cover out and look at it and it seam to have some play. if this normal check the video
sharkreef25 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-08-2013, 12:22 PM
Senior Member
Feedback Score: 3 reviews
 
Join Date: Mar 2012
Location: Florida
Posts: 544
View melman118's Photo Gallery(0)
What video? Check ALL your battery and starter connections. Check your battery while stopped and also while running. It should read minimum 12 volts stopped and 13 - 15 volts running. If this checks, could be the starter.
melman118 is offline  
post #3 of 6 (permalink) Old 11-08-2013, 12:45 PM Thread Starter
Senior Member
Feedback Score: 2 reviews
 
sharkreef25's Avatar
 
Join Date: Mar 2013
Location: florida
Posts: 209
View sharkreef25's Photo Gallery(0)

what you guys think
sharkreef25 is offline  
post #4 of 6 (permalink) Old 11-08-2013, 01:13 PM
Senior Member
Feedback Score: 19 reviews
 
Suzuki450ltr's Avatar
 
Join Date: Jul 2012
Posts: 3,693
View Suzuki450ltr's Photo Gallery(0)
Quote:
Originally Posted by sharkreef25 View Post
YouTube

what you guys think
it says the video is private?

Suzuki450ltr is offline  
post #5 of 6 (permalink) Old 11-08-2013, 01:35 PM Thread Starter
Senior Member
Feedback Score: 2 reviews
 
sharkreef25's Avatar
 
Join Date: Mar 2013
Location: florida
Posts: 209
View sharkreef25's Photo Gallery(0)
now I fix the video
melman is no the battery or starter they are booth new I took the head cover and move the decompression like if the engine is running and try to star it and it just do half of crank then stop then I put the decompression normal and it cranks good

its only give me problem if I stall while riding

Last edited by sharkreef25; 11-09-2013 at 07:59 AM. Reason: wrong word
sharkreef25 is offline  
post #6 of 6 (permalink) Old 10-17-2019, 12:33 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Oct 2019
Posts: 1
View Jorgevargasltr450-07's Photo Gallery(0)
Did you fix? What it was? Same problem here
Jorgevargasltr450-07 is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
decompression arm MXQuadRacer21 Wanted 9 10-28-2012 05:35 AM
PIM2 not working:harness problem?file problem? Windows OS problem? hoppy Engine/EFI/Drivetrain 23 07-25-2012 04:31 AM
Decompression Mariuis Engine/EFI/Drivetrain 1 11-12-2011 08:51 AM
Decompression Arm MX450rider Engine/EFI/Drivetrain 0 07-01-2008 04:40 PM
Decompression Mechanism slimslim Engine/EFI/Drivetrain 2 06-01-2008 12:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome