Won't Run - Suzuki LT-R450 Forum :: LTR450HQ.com
Problem Solved! Read-only forum of archived threads with identified fixed problems

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 03-29-2010, 11:05 AM Thread Starter
Member
Feedback Score: 0 reviews
 
motomom's Avatar
 
Join Date: Feb 2010
Posts: 58
View motomom's Photo Gallery(0)
Angry Won't Run

Ok my son raced his quad all month, we raced Sat had no problems but the track was very muddy, so I took it to the wash area and washed his quad down before we put it in the trailer. I washed it down I took caution to not to get any extra water in places it wasn't supposed to go, went to start it had a hard time, it back fired twice but then seemed to be fine. We drove it back to the trailer and loaded it up. Took him to another track this morning unloaded it, started right up, he ran his first practice race and he said it popped a few times but then quit, I didn't think much of it. he got on it to go out for the second practice and it wouldn't idle, kept dieing, if you could keep it running it was back firing, popping, sputtering. I took off his seat and checked the air cleaner made sure the box was dry and changed the air cleaner. Didn't help, I had a few guys that were racing around us try to help, but they didn't know much about these quads. Any suggestions?? Did I get water somewhere I wasn't supposed too??? Oh and when we did get it to start the Fl light was flashing and kept blinking till we turned off the key. This quad is stock..
motomom is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 03-29-2010, 11:15 AM
Senior Member
Feedback Score: 4 reviews
 
NWI_#73's Avatar
 
Join Date: Nov 2007
Location: Lafayette, Indiana
Posts: 14,129
View NWI_#73's Photo Gallery(0) Send a message via AIM to NWI_#73
Send a message via AIM to NWI_#73
Duplicate thread.

07' LTR450 - White
51.7whp/34.7tq
11/23/07

2011 Sponsors: Moto-Xperts, Rath Racing, Fly, Quadtech, DWT, Gaerne Boot Co., Sunstar Sprockets, Smith Optics, Ssi Decals & Fox Shox

CRBM - Rath Bumper - 1st ever White junkie fibered gascap - QT beak - Cernics starter button - Gunnar Killswitch - Yosh throttlebody plug - Precision Stabilizer - MXP tuned rear shock - PC III - FUELATV intake - 13t CS Sprocket - Walsh e-brake blockoff - Junkie relocated dummy lights - Moose case saver - Quadtech MX low seat - ATP 12.5:1 piston - Hotcam intake cam - MXP P/P head - DWT rokout & G2 rims - Goldspeed SX fronts - Goldspeed MXR rears - RPM Dominator II Axle - Moto-Xperts Graphics - Houser +0 Stem - SSi Numberplates - Fox Evols Gen 2 - Houser Slicast A-arms - MXP exhaust - Fly Racing CR Hi bars - Rath Signature Series Nerf Bars

Follow my new Tech review blog MyiTechGadgets
Follow me on twitter @MyiTechGadgets
NWI_#73 is offline  
post #3 of 27 (permalink) Old 03-29-2010, 07:26 PM
Junior Member
Feedback Score: 0 reviews
 
Join Date: Mar 2010
Posts: 19
View Predator's Photo Gallery(0)
Quote:
Originally Posted by motomom View Post
Ok my son raced his quad all month, we raced Sat had no problems but the track was very muddy, so I took it to the wash area and washed his quad down before we put it in the trailer. I washed it down I took caution to not to get any extra water in places it wasn't supposed to go, went to start it had a hard time, it back fired twice but then seemed to be fine. We drove it back to the trailer and loaded it up. Took him to another track this morning unloaded it, started right up, he ran his first practice race and he said it popped a few times but then quit, I didn't think much of it. he got on it to go out for the second practice and it wouldn't idle, kept dieing, if you could keep it running it was back firing, popping, sputtering. I took off his seat and checked the air cleaner made sure the box was dry and changed the air cleaner. Didn't help, I had a few guys that were racing around us try to help, but they didn't know much about these quads. Any suggestions?? Did I get water somewhere I wasn't supposed too??? Oh and when we did get it to start the Fl light was flashing and kept blinking till we turned off the key. This quad is stock..
when the Fl light starts blinkin, is tellin you a code, example 2,1,2 blah blah blah, search for it on the manual and you'll find the problem... check this thread probably is the same FI light issue fixed
Predator is offline  
post #4 of 27 (permalink) Old 03-30-2010, 03:22 AM
Senior Member
Feedback Score: 4 reviews
 
NWI_#73's Avatar
 
Join Date: Nov 2007
Location: Lafayette, Indiana
Posts: 14,129
View NWI_#73's Photo Gallery(0) Send a message via AIM to NWI_#73
Send a message via AIM to NWI_#73
The light won't indicate the code unless it's in dealer mode. If it's throwing a code, the light will stay lit and won't blink. It only blinks if it's overheating (when not in dealer mode).

07' LTR450 - White
51.7whp/34.7tq
11/23/07

2011 Sponsors: Moto-Xperts, Rath Racing, Fly, Quadtech, DWT, Gaerne Boot Co., Sunstar Sprockets, Smith Optics, Ssi Decals & Fox Shox

CRBM - Rath Bumper - 1st ever White junkie fibered gascap - QT beak - Cernics starter button - Gunnar Killswitch - Yosh throttlebody plug - Precision Stabilizer - MXP tuned rear shock - PC III - FUELATV intake - 13t CS Sprocket - Walsh e-brake blockoff - Junkie relocated dummy lights - Moose case saver - Quadtech MX low seat - ATP 12.5:1 piston - Hotcam intake cam - MXP P/P head - DWT rokout & G2 rims - Goldspeed SX fronts - Goldspeed MXR rears - RPM Dominator II Axle - Moto-Xperts Graphics - Houser +0 Stem - SSi Numberplates - Fox Evols Gen 2 - Houser Slicast A-arms - MXP exhaust - Fly Racing CR Hi bars - Rath Signature Series Nerf Bars

Follow my new Tech review blog MyiTechGadgets
Follow me on twitter @MyiTechGadgets
NWI_#73 is offline  
post #5 of 27 (permalink) Old 03-30-2010, 10:52 AM
Senior Member
Feedback Score: 0 reviews
 
accord_9's Avatar
 
Join Date: Oct 2007
Location: New Mexico
Posts: 342
View accord_9's Photo Gallery(0)
Fuel filter?
accord_9 is offline  
post #6 of 27 (permalink) Old 03-30-2010, 04:15 PM Thread Starter
Member
Feedback Score: 0 reviews
 
motomom's Avatar
 
Join Date: Feb 2010
Posts: 58
View motomom's Photo Gallery(0)
Sorry for the dup post but I think I post it in th wrong place the first time. My mechanic said today it was dirty but not bad enough to cause the problems, it isn't the spark plug either, and he was pulled the tank and dumped out all the gas. he cleaned the filter and is going to put it back together and fill it and put some sort of injector cleaner in it.. So I will know tomorrow if it runs or not.
motomom is offline  
post #7 of 27 (permalink) Old 03-31-2010, 06:07 AM
Super Moderator
Premium Member
Feedback Score: 2 reviews
 
CQR's Avatar
 
Join Date: Nov 2006
Location: Denver, CO
Posts: 31,636
View CQR's Photo Gallery(1)
Quote:
Originally Posted by NWI_#73 View Post
The light won't indicate the code unless it's in dealer mode. If it's throwing a code, the light will stay lit and won't blink. It only blinks if it's overheating (when not in dealer mode).
Not exactly accurate. If there is an issue with the TOS, CKP sensor, Ignition signal, Fuel injector Signal, Fuel pump relay signal, or ignition switch signal to the ECM, the light will come on and blink and won't start. (page 4-16). Put the System into the Dealer mode and pull trouble codes. It should indicate which circuit the problem lies.

Four (4) '06 LTR450's, '16 Beta 300RR, '09 CRF150RB, '14 Outlander 650, 16 Beta X trainer, '96 Kodiak, Laeger Trx500


canyontackfeed.com
www.morrisoncarworks.com
www.sodalakestable.com
CQR is offline  
post #8 of 27 (permalink) Old 03-31-2010, 09:48 AM Thread Starter
Member
Feedback Score: 0 reviews
 
motomom's Avatar
 
Join Date: Feb 2010
Posts: 58
View motomom's Photo Gallery(0)
I wish I had you working on my quad
motomom is offline  
post #9 of 27 (permalink) Old 03-31-2010, 09:51 AM
Super Moderator
Premium Member
Feedback Score: 2 reviews
 
CQR's Avatar
 
Join Date: Nov 2006
Location: Denver, CO
Posts: 31,636
View CQR's Photo Gallery(1)
I would be happy to, if you were closer.

Four (4) '06 LTR450's, '16 Beta 300RR, '09 CRF150RB, '14 Outlander 650, 16 Beta X trainer, '96 Kodiak, Laeger Trx500


canyontackfeed.com
www.morrisoncarworks.com
www.sodalakestable.com
CQR is offline  
post #10 of 27 (permalink) Old 03-31-2010, 12:14 PM
Senior Member
Feedback Score: 4 reviews
 
NWI_#73's Avatar
 
Join Date: Nov 2007
Location: Lafayette, Indiana
Posts: 14,129
View NWI_#73's Photo Gallery(0) Send a message via AIM to NWI_#73
Send a message via AIM to NWI_#73
That's what she said.

07' LTR450 - White
51.7whp/34.7tq
11/23/07

2011 Sponsors: Moto-Xperts, Rath Racing, Fly, Quadtech, DWT, Gaerne Boot Co., Sunstar Sprockets, Smith Optics, Ssi Decals & Fox Shox

CRBM - Rath Bumper - 1st ever White junkie fibered gascap - QT beak - Cernics starter button - Gunnar Killswitch - Yosh throttlebody plug - Precision Stabilizer - MXP tuned rear shock - PC III - FUELATV intake - 13t CS Sprocket - Walsh e-brake blockoff - Junkie relocated dummy lights - Moose case saver - Quadtech MX low seat - ATP 12.5:1 piston - Hotcam intake cam - MXP P/P head - DWT rokout & G2 rims - Goldspeed SX fronts - Goldspeed MXR rears - RPM Dominator II Axle - Moto-Xperts Graphics - Houser +0 Stem - SSi Numberplates - Fox Evols Gen 2 - Houser Slicast A-arms - MXP exhaust - Fly Racing CR Hi bars - Rath Signature Series Nerf Bars

Follow my new Tech review blog MyiTechGadgets
Follow me on twitter @MyiTechGadgets
NWI_#73 is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Problem Solved!

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome