Regulator hot the electrical system and discharge the battery - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-17-2017, 06:24 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Apr 2017
Posts: 2
View taelnp's Photo Gallery(0)
Regulator hot the electrical system and discharge the battery

Hello !
My ltr will not start. With the quad off if the regulator is plugged in the electrical system heats up and discharges the battery. If I try to turn on the quad the spark plug has no spark. Does something have to do with the current regulator for spark plug spark at startup? I have checked the regulator according to the workshop manual and there are two values ​​that are not correct. Do you think this is the fault or will it have to do with anything else? Excuse my English, I'm Spanish.
Attached Thumbnails
Click image for larger version

Name:	IMG_20170405_122743.jpg
Views:	7
Size:	1.58 MB
ID:	28090  
taelnp is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome