Rough idle wont stay running - Suzuki LT-R450 Forum :: LTR450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-26-2011, 08:23 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2011
Location: indiana
Posts: 6
View jman45489's Photo Gallery(0)
Rough idle wont stay running

Hello all, iv searched the site for a couple hours now and have had no luck on my problem. its an 08 model with full yosh exhaust cherry bomb and rekluse clutch. iv been through all sensors replaced stator with one off the shelf in the garage, cleaned injector, set tps, new spark plug, checked valves in middle of spec, and just havent been able to figure it out. im not sure what else to check. it runs pretty good just idles up and down for less than a min and than dies. the rekluse also seems to spin pretty free. only thing i still havent checked and shoulda done when checking valves was for cam seizure. but shouldnt be the case as oil is changed every 2 hours. bike did overheat awhile ago and blew the headgasket but all that has been fixed. any ideas? id greatly appriciate ya'lls help!
jman45489 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-26-2011, 09:22 AM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2006
Location: Florida
Posts: 1,664
View ATP Racing Engines's Photo Gallery(0)
Does the quad run well under power while riding it? What camshafts?

"You can never cross the ocean until you have the courage to lose sight of the shore." –Christopher Columbus
ATP Racing Engines is offline  
post #3 of 17 (permalink) Old 07-26-2011, 11:03 AM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2011
Location: indiana
Posts: 6
View jman45489's Photo Gallery(0)
stock cams and seems to i dont notice anything funny
jman45489 is offline  
post #4 of 17 (permalink) Old 07-26-2011, 11:41 AM
Senior Member
Feedback Score: 4 reviews
 
Join Date: Feb 2010
Posts: 683
View williams ATV performance's Photo Gallery(0)
Have you done a compression check? I had a bike in the shop about a month ago and when it heated up the piston would start to sezie in the cylinder just a thought of something to check.

Quote:
Originally Posted by jman45489 View Post
Hello all, iv searched the site for a couple hours now and have had no luck on my problem. its an 08 model with full yosh exhaust cherry bomb and rekluse clutch. iv been through all sensors replaced stator with one off the shelf in the garage, cleaned injector, set tps, new spark plug, checked valves in middle of spec, and just havent been able to figure it out. im not sure what else to check. it runs pretty good just idles up and down for less than a min and than dies. the rekluse also seems to spin pretty free. only thing i still havent checked and shoulda done when checking valves was for cam seizure. but shouldnt be the case as oil is changed every 2 hours. bike did overheat awhile ago and blew the headgasket but all that has been fixed. any ideas? id greatly appriciate ya'lls help!

All the BS talk stops when the gate drops and nothing else matters then the best rise to the top and stay at the top!

Last edited by williams ATV performance; 07-27-2011 at 07:48 AM.
williams ATV performance is offline  
post #5 of 17 (permalink) Old 07-26-2011, 12:26 PM
Member
Feedback Score: 0 reviews
 
Join Date: Jun 2011
Posts: 67
View AlbaNate's Photo Gallery(0)
Air leak or IAC issue? How far out is your screw?

Nate
Alba Racing
AlbaNate is offline  
post #6 of 17 (permalink) Old 07-26-2011, 01:06 PM Thread Starter
Junior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2011
Location: indiana
Posts: 6
View jman45489's Photo Gallery(0)
would it seize even when cold or first started its 90 degrees here but i mean it shouldnt do that till it get s up to temp right?

Nate are you talking about the idle screw?
jman45489 is offline  
post #7 of 17 (permalink) Old 07-26-2011, 01:24 PM
Member
Feedback Score: 0 reviews
 
Join Date: Jun 2011
Posts: 67
View AlbaNate's Photo Gallery(0)
Yes, I am talking about the idle screw. It is an air bypass screw and can cause what you are describing. As far as seizure goes, cold seizure occurs with forged pistons due to the change in the rate at which the metal expands; that is why manufacturer's use cast pistons in production. Proper warm up of the cylinder and pistion is crucial.

Nate
Alba Racing
AlbaNate is offline  
post #8 of 17 (permalink) Old 07-26-2011, 05:34 PM
Senior Member
Feedback Score: 0 reviews
 
Join Date: Jul 2006
Location: Florida
Posts: 1,664
View ATP Racing Engines's Photo Gallery(0)
Ok, since you say that it runs well under power, then that rules out any seizing problems.

A few things to check,
take the throttle cable off, check the idle screw, make sure the quad will idle. Taking off the cable will rule out any interference and make sure that the blade is fully closed.

Next, take a look at the vacuum line between the map sensor and the T body. Make sure there is no damage to the line.

Do you have the lights hooked up to the quad? Are you getting any codes?

After you check those things, I recommend doing a leak down test. If you don't have a leak tester, some of the parts stores have loaners you can use. A leak down test will let you know if you are having a valve seal issue. This can most defiantly cause a problem at low RPM and or idle.

Keep us updated.

"You can never cross the ocean until you have the courage to lose sight of the shore." –Christopher Columbus
ATP Racing Engines is offline  
post #9 of 17 (permalink) Old 07-26-2011, 07:21 PM
Senior Member
Feedback Score: 4 reviews
 
Join Date: Feb 2010
Posts: 683
View williams ATV performance's Photo Gallery(0)
The bike I was talking about did the same exact thing. The bike would start up idle but did rev up and down then as you rode the bike the piston would expand faster than the cylinder causing it to seize to the cylinder walls and yes this was an oem piston. A simple compression check would let you see if you have an issue in the engine . When the tsp sensor goes over 5% open the bike will not start so I wouldn't focus on that first. From the details you have given me I would check out the topend . When you changed the head gasket did you inspect the cylinder to see if it was in specs?

All the BS talk stops when the gate drops and nothing else matters then the best rise to the top and stay at the top!

Last edited by williams ATV performance; 07-27-2011 at 07:48 AM.
williams ATV performance is offline  
post #10 of 17 (permalink) Old 07-27-2011, 12:10 AM
Premium Member
Premium Member
Feedback Score: 1 reviews
 
Join Date: Sep 2005
Location: Iowa
Posts: 2,810
View LTR450_#67's Photo Gallery(0) Send a message via AIM to LTR450_#67
Send a message via AIM to LTR450_#67
Does the quad make any abnormal sounds?

It doesn't matter if the piston is cast or forged it can be cold siezed.....seen it many times in snowmobiles.

'08 LTR450 BLACK SE kicker.....

'02 M3 Imola Red on Black
LTR450_#67 is offline  
Reply

  Lower Navigation
Go Back   Suzuki LT-R450 Forum :: LTR450HQ.com > LTR450 Tech Discussion > Engine/EFI/Drivetrain

Tags
idle, rough, tps

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki LT-R450 Forum :: LTR450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP-Wont Stay running without throttle! madkeno Engine/EFI/Drivetrain 8 03-21-2011 05:57 PM
Need help wont stay running ltr45069 Engine/EFI/Drivetrain 2 07-18-2010 02:18 PM
Rough Idle lt-r450forlife Engine/EFI/Drivetrain 2 10-16-2008 06:53 AM
Wont Stay Running..need Advice! Rickey12 Engine/EFI/Drivetrain 15 03-01-2008 11:52 PM
HELP Wont idle/running rough ? hotfishez Engine/EFI/Drivetrain 2 05-08-2006 08:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome